an update

slatera1n was supposed to be released on the 12.12.2012. Unfortunetly, after many news articles released (the origin being giga.de, just so you know), that is no longer going to be the case. slatera1n is based on something that apple oversaw when releasing the iOS Updater app on the 1.11.2012 with iOS 6.0.1. But the exploit relied on something server-side (on apple's server). This issue will be fixed very soon, so it makes no sense to release slater1n with apple being able to fix it in minutes. No 6.0.2 is necessary for this to be fixed, I don't want to support stupid kiddies asking why it won't work on 6.0.1.

And here's a video showing that it works: